Workspace ONE Access and Hub Services: Investigating reports of increased error rates / United States (Partial Region)
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted May 18, 2022 - 13:55 PDT
Update
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted May 18, 2022 - 12:37 PDT
Update
Workspace ONE Access and Hub Services has noted partial recovery with service.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted May 18, 2022 - 12:17 PDT
Monitoring
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted May 18, 2022 - 12:03 PDT
Update
A fix has been identified and we are beginning to deploy it to production environments.
Posted May 18, 2022 - 10:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 10:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 09:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 08:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 07:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 06:38 PDT
Investigating
Workspace ONE Access and Hub Services is investigating reports of increased error rates. There may be limited or no service impact at this time.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted May 18, 2022 - 06:08 PDT
This incident affected: United States (Access - GC2, Hub Services Catalog - GC2).