Audit Events issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved.

We apologize for any inconvenience this may have caused you.
Posted Aug 15, 2020 - 19:24 PDT
Monitoring
These audit events are made available on Administration Console Audit Events page
Posted Aug 15, 2020 - 19:22 PDT
Identified
These audit events are available on storage and we are working to make them available on customer's Administration Console.
Posted Aug 15, 2020 - 15:25 PDT
Investigating
An issue is being investigated in the Workspace ONE Access Administration console of vmwareidentity.com Audit Events page. Customers may notice that some of their audit events between Thursday, August 13 2020 6:50 PM PDT until Saturday, August 15 2020 11:48 AM PDT are missing.
Posted Aug 15, 2020 - 15:23 PDT
This incident affected: United States (Access - US1).