Increased Error Rates for requests to VMware Identity Manager
Resolved
The issue has now been resolved.
We apologize for any inconvenience this may have caused you.
Posted Mar 11, 2020 - 09:20 PDT
Update
We are observing request timeouts and are increasing capacity.
Posted Mar 11, 2020 - 08:57 PDT
Investigating
We are investigating increased error rates for requests made to VMware Identity Manager in the US data center. There may be limited or no service impact at this time.

We will update this notification with new information as the investigation progresses.
Posted Mar 11, 2020 - 08:53 PDT
This incident affected: United States (Access - US2).