Workspace ONE Access and Hub Services Performance Issues
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 14, 2020 - 13:45 PST
Identified
Workspace ONE Hub Services continues to experience performance issues loading the catalog.

The issue has been narrowed down to a Workspace ONE UEM integration for a single customer.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Nov 14, 2020 - 12:21 PST
Investigating
Workspace ONE Access and Hub Services is investigating performance issues for customers with the workspaceair.com domain. We will provide more information shortly.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 14, 2020 - 11:52 PST
This incident affected: United States (Access - US2, Hub Services Catalog - US2).