Workspace ONE Access issue catalog portal not loading
Resolved
Catalog Portal availability has been resolved in UK data center. We apologize for any inconvenience this may have caused you.
Posted Aug 25, 2020 - 06:49 PDT
Monitoring
Catalog Portal availability has been restored in UK data center. We are still monitoring updates from service provider for full recovery of UK data center.
Posted Aug 25, 2020 - 03:08 PDT
Identified
The issue has been identified. Underlying service provider is investigating the increased API error rates and latencies, instance launch failures, and connectivity issues impacting some instances in the London Region.
Posted Aug 25, 2020 - 03:05 PDT
Investigating
The VMware Identity Manager service in the UK datacenter is experiencing issue with loading Enduser catalog portal at the moment. We are currently looking into the issue and apologize for any inconvenience this is causing you.
Posted Aug 25, 2020 - 03:03 PDT
This incident affected: United Kingdom (Hub Services Catalog).