Application list scrolling issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved. We apologize for any inconvenience this may have caused you.
Posted Mar 24, 2020 - 22:14 PDT
Monitoring
The issue has now been resolved. We apologize for any inconvenience this may have caused you.
Posted Mar 24, 2020 - 22:03 PDT
Update
Deployment fixes for the Application list scrolling issue with Workspace ONE Access Administration Console are being rolled out. This incident will be updated when deployment finishes
Posted Mar 24, 2020 - 18:11 PDT
Update
Testing is wrapping up for the Application list scrolling issue with Workspace ONE Access Administration Console. This incident will be updated when deployment begins.
Posted Mar 24, 2020 - 17:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 17:17 PDT
Identified
An issue has been identified in the Workspace ONE Access console application catalog page which prevents scrolling and limits visible applications to the first 19. A fix has been identified and is being tested. Until the fix is deployed, administrators can search for applications using the global or catalog search fields. We apologize for the inconvenience.
Posted Mar 24, 2020 - 13:34 PDT
This incident affected: Preview (Access), Germany (Access), Australia (Access), United Kingdom (Access), Canada (Access), Japan (Access), United States (Access - US1, Access - US2, Access - US3), and Ireland (Access).