Workspace ONE Access issue impacting device registration in EMEA Datacenter
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority and we are making continuous improvements to better our systems.
Please visit https://support.workspaceone.com should you need additional assistance.
Posted Jul 15, 2020 - 05:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 04:54 PDT
Identified
We have identified the issue and we are actively working on fixing it.
Posted Jul 15, 2020 - 04:51 PDT
Investigating
The VMware Identity Manager service in the EMEA datacenter is having issues with device registration.
We are currently looking into the issue and apologize for any inconvenience this is causing you.
Posted Jul 15, 2020 - 04:35 PDT
This incident affected: Ireland (Access).