Workspace ONE Access Delayed Audit Log Events
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 15:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 15:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 15:16 PDT
Investigating
Workspace ONE Access is investigating an issue with vmwareidentity.de Audit Events. Customers may notice that some of their audit events after September 15 2020 1:20pm PDT are missing.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 15, 2020 - 14:15 PDT
This incident affected: Germany (Access).