Audit Events issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved.

We apologize for any inconvenience this may have caused you.
Posted Aug 18, 2020 - 20:13 PDT
Monitoring
These audit events are made available on Administration Console Audit Events page
Posted Aug 18, 2020 - 20:06 PDT
Identified
These audit events are available on storage and we are working to make them available on customer's Administration Console.
Posted Aug 18, 2020 - 19:45 PDT
Investigating
An issue is being investigated in the Workspace ONE Access Administration console of vmwareidentity.com Audit Events page.
Posted Aug 18, 2020 - 19:39 PDT
This incident affected: United States (Access - US1).