Workspace ONE Access issue impacting certain login configurations
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority and we are making continuous improvements to better our systems.
Please visit https://support.workspaceone.com should you need additional assistance.
Posted Jul 08, 2020 - 03:52 PDT
Monitoring
Workspace ONE Access has completed deployment of an update to correct the issue in handling the user identifier cookie to all data centers.
Posted Jul 08, 2020 - 00:19 PDT
Update
Workspace ONE Access has completed deployment of an update to correct the issue in handling the user identifier cookie in the US, APAC, Australia, and Canada data centers. Deployment is now starting for EMEA and UK data centers. Expected completion time is now Tuesday, July 8 by 12:30 AM PDT.
Posted Jul 07, 2020 - 23:04 PDT
Update
Workspace ONE Access has started deployment of an update to correct the issue in handling the user identifier cookie.
Posted Jul 07, 2020 - 21:49 PDT
Update
Workspace ONE Access has completed initial testing of changes to correct the issue in handling the user identifier cookie. An update is being created and will undergo additional testing followed by deployment to all data centers. We expect all deployments to be completed Tuesday, July 7 by 11:00 PM PDT.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Jul 07, 2020 - 10:50 PDT
Update
A related support Knowledge Base article has been published: https://kb.vmware.com/s/article/79873
Posted Jul 06, 2020 - 18:08 PDT
Identified
Workspace ONE Access detected an issue impacting certain login configurations. Customers that have enabled login using an identifier different from the username and whose users have chosen "remember this setting" when logging in may see an error message due to a failure in handling the user identifier cookie stored in the user’s browser.

Workspace ONE Access is currently working to implement a fix to correct this issue. In the meantime, there are two workarounds available:
• When logging in, first click the “Change to a different domain” link
• Before logging in, clear all browser cookies associated with the Workspace ONE Access domain name

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Jul 06, 2020 - 09:19 PDT