Workspace ONE Access API Response Change
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 14, 2020 - 20:49 PDT
Identified
Workspace ONE Access is addressing an issue caused by an API response change to the OpenID Connect userinfo endpoint.

The Workspace ONE Access operations team is currently rolling back the change.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 14, 2020 - 20:16 PDT
This incident affected: United States (Access - US1).