Workspace ONE Access Administration Console enterprise authentication method configuration issue
Resolved
The issue has now been resolved. We apologize for any inconvenience this may have caused you.
Posted Apr 22, 2020 - 03:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 03:13 PDT
Update
A fix for the issue creating enterprise authentication methods in the Workspace ONE Access Administrator console is now being deployed to all data centers.
Posted Apr 21, 2020 - 23:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2020 - 21:43 PDT
Identified
An issue has been identified in the Workspace ONE Access Administrator console which prevents administrators from being able to create Enterprise Authentication Methods. This issue impacts customers using Enterprise Connector versions 20.01 and 20.01.0.1.

End users are able to login with existing authentication methods.
Posted Apr 16, 2020 - 00:00 PDT
This incident affected: Preview (Access), Germany (Access), Australia (Access), United Kingdom (Access), Canada (Access), Japan (Access), United States (Access - US1, Access - US2, Access - US3), and Ireland (Access).