Authentication Methods issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved. We apologize for any inconvenience this may have caused you.
Posted Apr 06, 2020 - 21:14 PDT
Monitoring
The issue has now been resolved but we are still monitoring. We apologize for any inconvenience this may have caused you.
Posted Apr 06, 2020 - 21:01 PDT
Identified
We have identified the issue and we are working on resolving it.
Posted Apr 06, 2020 - 20:52 PDT
Investigating
An issue has been identified in the Workspace ONE Access Administrator console which prevents administrators from being able to access Authentication Methods. End users are able to login.
Posted Apr 06, 2020 - 20:37 PDT
This incident affected: Preview (Access) and United States (Access - US2).