Workspace ONE Access Increased Request Error Rate
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 28, 2020 - 22:35 PDT
Update
Workspace ONE Access operations team is continuing to investigate to ensure no further action is needed.

If you are continuing to experience issues with connector based login requests, directory sync and virtual apps sync or if you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Sep 28, 2020 - 16:53 PDT
Identified
Workspace ONE Access has corrected an underlying issue. The operations team is continuing to investigate to ensure no further action is needed.

If you are continuing to experience issues with connector based login requests, directory sync and virtual apps sync or if you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Sep 28, 2020 - 15:48 PDT
Investigating
Workspace ONE Access is investigating errors with connector based login requests, directory sync and virtual apps sync for some customers.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 28, 2020 - 15:35 PDT
This incident affected: Preview (Access), Germany (Access), Australia (Access), Japan (Access), United States (Access - US1, Access - US2, Access - US3), and Ireland (Access).