20200901 - Catalog portal slow loading on myvmware
Resolved
The issue is now resolved. Catalog Portal availability has been restored and we are monitoring our systems.
We apologize for any inconvenience this may have caused you.
Posted Sep 01, 2020 - 06:47 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 06:46 PDT
Investigating
WorkspaceOne Access is investigating Catalog portal slow loading on myvmware. We will provide more information shortly. Service reliability is a top priority at VMWare WorkspaceOne Access, and we are making continuous improvements to better our systems. Please visit WorkspaceOne Access support or call support line if you need additional assistance.
Posted Sep 01, 2020 - 06:40 PDT