Audit Events issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved.
We apologize for any inconvenience this may have caused you.
Posted May 07, 2020 - 13:59 PDT
Monitoring
The issues has been identified and new audit log events are now being saved. There is a possibility that audit log events may have been lost between May 6th at midnight and May 7th at 10am PDT. Our operations team will perform a re-sync of data to ensure entitlements are correct for all tenants and will continue to investigate if any further actions are needed.
Posted May 07, 2020 - 11:01 PDT
Investigating
An issue is being investigated in the Workspace ONE Access Administration console of vmwareidentity.com Audit Events page which prevents seeing audit events and directory sync logs generated after May 6th 2020 00:00 PDT.
Posted May 07, 2020 - 10:10 PDT
This incident affected: United States (Access - US1).