Workspace ONE Access and Hub Services: Increased Request Error Rate / (United States) (Partial Region)
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Jul 14, 2021 - 14:10 PDT
Investigating
Workspace ONE Access and Hub Services is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Jul 14, 2021 - 13:25 PDT
This incident affected: United States (Access - US1, Hub Services Catalog - US1).