Increased Error Rates for requests to VMware Identity Manager
Resolved
The issue has now been resolved.
We apologize for any inconvenience this may have caused you.
Posted May 17, 2020 - 20:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2020 - 19:58 PDT
Investigating
We are investigating increased error rates for requests made to VMware Identity Manager in the prod-us2 US data center. There may be limited or no service impact at this time.

We will update this notification with new information as the investigation progresses.
Posted May 17, 2020 - 19:37 PDT
This incident affected: United States (Access - US2).