Workspace ONE User Catalog Language Issue
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE Access and Hub Services, and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com should you need additional assistance.
Posted Jul 31, 2020 - 18:48 PDT
Update
Workspace ONE Hub Services has completed initial testing of changes to correct the language detection issue. An update has been created and is undergoing additional testing before deployment to all data centers.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com should you need additional assistance.
Posted Jul 31, 2020 - 15:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 15:29 PDT
Identified
Workspace ONE User Catalog continues to experience issues.

Operations teams have identified the issue and are working to resolve it.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com should you need additional assistance.
Posted Jul 31, 2020 - 11:05 PDT
Investigating
Workspace ONE User Catalog is experiencing an issue with language detection. Customers not using Intelligent Hub Web Browser Experience may see the displayed language fall back to English even if their browser locale is set to a supported, non-English locale. Workspace ONE Hub Services is currently investigating a resolution.

Service reliability is a top priority at Workspace ONE Access and Hub Services, and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com should you need additional assistance.
Posted Jul 22, 2020 - 19:30 PDT
This incident affected: Ireland (Hub Services Catalog), United Kingdom (Hub Services Catalog), Japan (Hub Services Catalog), Australia (Hub Services Catalog), Canada (Hub Services Catalog), Preview (Hub Services Catalog), United States (Hub Services Catalog - US1, Hub Services Catalog - US2, Hub Services Catalog - US3), and Germany (Hub Services Catalog).