Virtual Apps Collections issue with Workspace ONE Access Administration Console
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Workspace ONE Access, and we are making continuous improvements to better our systems.
Please visit https://support.workspaceone.com or call Support should you need additional assistance.
Posted Aug 22, 2020 - 21:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2020 - 14:25 PDT
Investigating
An issue is being investigated in the Workspace ONE Access Administration console Virtual Apps Collections page. Administrators may not be able to edit existing Citrix and ThinApp Virtual Apps Collections.
Posted Aug 07, 2020 - 12:00 PDT
This incident affected: Preview (Access), Germany (Access), Australia (Access), United Kingdom (Access), Canada (Access), Japan (Access), United States (Access - US1, Access - US2, Access - US3), and Ireland (Access).