Workspace ONE Access and Hub Services Login Issues from iOS
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 17, 2020 - 05:02 PST
Monitoring
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

If you have additional questions or concerns, please open a ticket at https://support.workspaceone.com.
Posted Nov 17, 2020 - 04:43 PST
Investigating
Workspace ONE Access and Hub Services is investigating reports of issues with login from iOS devices using Hybrid KDC Authentication. We will provide more information shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 13, 2020 - 01:00 PST
This incident affected: Canada (Access), United States (Access - US1), Ireland (Access), Germany (Access), and Australia (Access).