Browser compatibility issue with Workspace ONE Access Administration Console
Resolved
The issue has now been resolved.
We apologize for any inconvenience this may have caused you.
Posted Mar 23, 2020 - 20:33 PDT
Update
Deployment fixes for the Workspace ONE Access Administration Console browser compatibility fix are being rolled out. This incident will be updated when deployment finishes.
Posted Mar 23, 2020 - 19:11 PDT
Update
Deployment fixes for the Workspace ONE Access Administration Console browser compatibility fix are being rolled out. This incident will be updated when deployment finishes.
Posted Mar 23, 2020 - 18:48 PDT
Update
Deployment fixes for the Workspace ONE Access Administration Console browser compatibility fix are being rolled out. This incident will be updated when deployment finishes.
Posted Mar 23, 2020 - 15:57 PDT
Update
Testing is wrapping up for the Workspace ONE Access Administration Console browser compatibility fix. This incident will be updated when deployment begins.
Posted Mar 23, 2020 - 14:22 PDT
Update
The fix for the Workspace One Access Administrator Console is still being tested. We will continue to update this issue periodically with current status.
Posted Mar 23, 2020 - 10:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 08:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 08:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 08:41 PDT
Identified
An issue has been identified with Workspace One Access Administrator Console catalog and roles pages when using Firefox, Safari, Internet Explorer and Edge browsers. A fix is being tested and will be deployed as soon as it is ready. In the meantime, administrators should use a Chrome browser to access the Workspace ONE Access console. We apologize for the inconvenience.
Posted Mar 23, 2020 - 08:39 PDT